Instructions for using FX Stat
First install the program onto your computer.

Entering data into Fx Stat
1)  FXStat is designed to be used within Microsoft Word so you must first open a Word document.

2)  To open FxStat, you can either click on the icon that you might have on your toolbar (see below) or click on Insert > Object  and then scroll down to select “Fx Stat data set”.
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3)  Fx Stat should then open up in a new window.  Maximise the window to fill the whole screen.  The left hand area of the screen behaves a bit like a spreadsheet.  The top right part of the screen is where numerical values (such as the mean, median, etc) are displayed.  Graphs are shown in the lower right part of the window.

4)  Insert the data into the spreadsheet columns.  You can either type it in or copy and paste it there from Excel.  

5) If you right click on the column letter, you can give your column a name.  Underneath the column letter (or name) is another row which says “data”.  You can click on this and the heading will toggle between data, label, group, formula and freq.  However you will usually need this set on “data” (unless you are planning to draw a histogram). 
Drawing graphs in Fx Stat

To illustrate how to draw some graphs suppose that we consider the following very simple data:

	Height of males (m)
	Weight of males (kg)
	Height of females (m)
	Weight of females (kg)

	1.42
	47
	1.37
	41

	1.47
	54
	1.44
	42

	1.52
	56
	1.49
	56

	1.59
	50
	1.52
	51

	1.63
	59
	1.54
	55

	1.69
	68
	1.55
	58

	1.72
	61
	1.59
	62

	1.74
	92
	1.62
	59


(You will of course have much more data than this for your data handling projects!!)
Enter the heights of males into column A and the weights of males into column B.  Then enter the female data into columns C and D.  Change the title of column A to “male height” and the title of column B to “male weight”.  Also change the titles of columns C and D to “female height” and “female weight”.  
The left portion of the screen then looks as follows:
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Box plots:
Suppose we wished to draw box plots comparing the heights of males and females.  We now turn to the lower right hand portion of the screen.  We select Box Plot from the down menu.  As we wish to plot the data from columns A and C, we then select these columns using the next two down menus (see the screen shot above).  To change some of the properties of the box plots, we can choose “Options”.
We now have the option to:

*  put on titles and label axes – this is done by clicking on the “general” tab.  Write “height (m)” as the x-axis label.  We have a choice as to whether we write it in the middle or the end.  We also have a choice over how the box is shaded – select “colour shading”.

*  change the colour of the shading – this is done by clicking on the “data columns” tab.  

*  change the numbering on the axes (using the “scales” tab).  The x-axis usually starts automatically at 0.  If you wish to change this you need to click in the “Allow broken scales” box.
Your box plot should now look like that shown in the screen shot above.  To insert the graph into Word you simply close down FX Stat:  File > Exit and Return to … .  The graph will now be in your Word document.
Scatter graphs:
Suppose that we now wished to draw a scatter graph to see the correlation between the height and weight of females.  We don’t have to type all the data in again.  Instead we can do the following:

*  click on the last graph you produced (i.e. the box plots) and copy it.  

*  paste a second version of the graph into Word.  We will adapt this second graph and change it to show a scatter graph.

*  double-click on the graph – Fx Stat should now open and the data we have already entered should be displayed.
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We now obviously choose “Scatter Graph” from the drop down menu.  As we want to compare the height and weight of females, we choose C and D from the next two menus.
To change the appearance of the scatter graph we click on “Options”:

*  If you select the “Scatter Graph” tab, we can choose (a) whether a line of best fit is put on or not (remember that it should only be drawn if there is correlation on your graph); (b) whether the residuals are shown (these are lines drawn from the points up or down to the line and we usually don’t want these shown); (c) how the points are plotted (as dots, crosses, etc).
*  If you select general you can type in a title and labels for axes;
*  If you select scales, you can choose to have a broken scale and you can decide how you want your axes labelled;

*  If you select Fonts, you can change the size and colour of your titles and labels.

You can also use Fx Stat to tell you the equation of the line of best fit – see later.
Frequency polygons:

Frequency polygons can be used to look at and compare the shape of distributions.  Consider the following data:

	Reaction time (right hand), seconds
	Frequency
	Reaction time (left hand), seconds
	Frequency

	0.16 – 0.20
	7
	0.16 – 0.20
	2

	0.20 – 0.24
	9
	0.20 – 0.24
	6

	0.24 – 0.28
	12
	0.24 – 0.28
	10

	0.28 – 0.32
	11
	0.28 – 0.32
	16

	0.32 – 0.36
	8
	0.32 – 0.36
	11

	0.36 – 0.40
	3
	0.36 – 0.40
	5


In Word, open up Fx Stat using Insert > Object.  Enter the data from the above table in columns A to D.  Right click on the header cell for column A and enter the label “right hand”.  Right click on the header cell for column B and label the column “Frequency”. Likewise label columns C and D “left hand” and “Frequency”.

In this case we have not entered raw data so we need to let the program know that columns A and C contain intervals and columns B and D contain frequencies.  To do this we keep clicking on the word “data” in column A until the cell shows “group”.  Likewise keep clicking on the word “data” in column B until the cell shows “freq”.  Repeat for columns C and D.
To draw a frequency polygon, select this type of graph from the list.  The intervals are shown in columns A and C, so we set the first two drop-down menus to A and C.  No other columns contain any intervals so we set all the other drop-down menus to “none”.  The left-hand side of your screen should now look as follows:
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It is not currently possible to compare the frequency polygons because they have been filled in.  It is therefore important to remove the colouring.  We do this by selection “options” and choosing the “general” tab.  We now select “line art” and choose some axis labels (such as “reaction time” for the x-axis and “frequency” for the y-axis).  We can also enter a title.
To insert the graph into Word you simply close down FX Stat:  File > Exit and Return to … .  The graph will now be in your Word document and should look as follows:

[image: image5.wmf]

Frequency polygon to compare reaction time using right and left hands

Reaction time (secs)

0

·

1

 

0

·

2

 

0

·

3

 

0

·

4

 

0

·

5

 

Frequency

5

 

1

0

 

1

5

 


Note:  For your frequency polygons to be appropriate, all your intervals should have the same class width.
Histograms (Grade A technique):
A histogram is another way to display grouped data.  The easiest way to draw a histogram in Fx Stat is to enter the frequencies and then in a separate column enter the frequencies.

For example, suppose that the heights of a sample of girls taken from a school are as follows:

	Girls’ height (cm)
	Frequency

	110 – 120
	8

	120 – 125
	7

	125 – 130
	13

	130 – 135
	9

	135 – 150 
	6


In Word, open up Fx Stat using Insert > Object.  Enter the height intervals in the column A and the frequencies in column B.  Right click on the header cell for column A and enter the label “girls”.  Right click on the header cell for column B and label the column “Frequency”. 

In this case we have not entered raw data so we need to let the program know that column A contains intervals and column B contains frequencies.  To do this we keep clicking on the word “data” in column A until the cell shows “group”.  Likewise keep clicking on the word “data” in column B until the cell shows “freq”.
To draw a histogram, select this type of graph from the list.  The intervals are shown in column A, so we set the next drop-down menu to A.  No other columns contain any intervals so we set all the other drop-down menus to “none”.
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The histogram currently shown for our data has not yet been drawn correctly.  This is because you should plot frequency density on the y-axis of a histogram to allow for the fact that not all intervals have the same width.  To enable this, select Options.  From the new window that opens, click on “frequency density”.  
We will also need to change the axes labels (as they still show the last set of labels that we entered).  To put in new labels, click on Options.  This time we choose the “General” tab.  We can now enter our labels, such as “Height (cm)” for the x-axis and “Frequency density” for the y-axis.  We can also input a title.

To change the colour of the bars, we choose “options” and then click on the “data columns” tab.  If we click on the word “color” we can choose the colour of our bars.
We should also change the scale on the x-axis.  It currently starts at 0 which means the histogram is squashed at one end of the scale.  To correct this we choose “Options” and then select the “scales” tab.  We can then “allow broken scales”.  

To insert the graph into Word you simply close down FX Stat:  File > Exit and Return to … .  The graph will now be in your Word document and should look as follows:
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Sometimes we wish to draw “mirrored” histograms so that we can compare the distribution of two sets of data.  For example, suppose that the height of a sample of male pupils from the same school were as follows:

	Boys’ height (cm)
	Frequency

	110 – 120
	4

	120 – 125
	10

	125 – 130
	17

	130 – 135
	15

	135 – 150 
	9


Put these intervals and frequencies into columns C and D.  Remember to label each column and to change column C to show “group” and change column D to indicate “freq”.

The left hand side of the Fx stat screen should then show the following:
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Choose the colours of your bars, select “frequency density”, choose the labels of the axes and allow a broken scale as before.  Notice that this time, height is plotted on the y-axis – you will notice that it is clearer to label the y-axis at the end rather than in the middle.

Close down Fx stat so that the resulting graph looks as follows:

Calculations in Fx Stat
Consider again the data given in the table:
	Height of males (m)
	Weight of males (kg)
	Height of females (m)
	Weight of females (kg)

	1.42
	47
	1.37
	41

	1.47
	54
	1.44
	42

	1.52
	56
	1.49
	56

	1.59
	50
	1.52
	51

	1.63
	59
	1.54
	55

	1.69
	68
	1.55
	58

	1.72
	61
	1.59
	62

	1.74
	92
	1.62
	59


Enter these data into the first 4 columns of Fx Stat.  For each column of data, Fx Stat will calculate all of the following quantities:

· Mean, median, mode;

· Range;

· Inter-quartile range;

These quantities are accessed through the top right window in the Fx Stat screen.  For example, suppose we wanted the mean and range for the weight of males.  We would select column B from the first menu and it is probably best to choose “measures of central tendency and dispesion” from the second drop-down menu.  The following values are then shown:

n


=
8

Measures of Central Tendency

Mean


=
1.5975

No Mode

Median


=
1.61

Harmonic Mean

=
1.5935834

Measures of Dispersion

A
=
0.1111024 (Population Standard Deviation)

sA
=
0.1187734 (Sample Standard Deviation)

2A


=
0.0123437 (Variance)

IQR


=
0.21 (InterQuartile Range)

Range


=
0.32

Mean Absolute Deviation
=
0.0975

These can be copied to the clipboard and pasted, for example, into Word.  

Note: You will not understand what all these quantities mean.  Only use the values that you understand.

Correlation and lines of best fit:

It is also possible to find the correlation corresponding to a scatter graph and the equation of lines of best fit.  For example suppose that we had a scatter graph with the height of females plotted on the x-axis and the weight of females plotted on the y-axis (as earlier).

We click on the “two variable” tab this time.  Our data is given in columns C and D so we choose these two columns from the drop-down menus – C from the first (as it is on the x-axis) and D from the second (as it is on the y-axis).  We get the following information:
n
=
8

rCD
=
0.9099734 (Correlation Coefficient)

a
=
–79.6451965 (y intercept)

b
=
87.5545851 (slope)

weight'
=
–79.6451965 + 87.5545851height

sCD
=
0.50125 (Covariance)

CD
=
646.37 (Sum of products)

Statistics for height

n
=
8

Mean
=
1.515

C
=
0.0756637 (Population  Standard Deviation)

sC
=
0.0808879 (Sample Standard Deviation)

2C
=
0.005725 (Variance)

Range
=
0.25

C
=
12.12 (Sum of Scores)

C2
=
18.4076 (Sum of Scores Squared)

Statistics for weight

n
=
8

Mean
=
53

D
=
7.2801098 (Population  Standard Deviation)

sD
=
7.7827648 (Sample Standard Deviation)

2D
=
53 (Variance)

Range
=
21

D
=
424 (Sum of Scores)

D2
=
22896 (Sum of Scores Squared)

In addition to getting statistics (such as the mean and range) for each column separately, we also get given the correlation coefficient and the equation of the line of best fit (shown highlighted in blue).
The correlation coefficient tells us how close the points on the scatter graph lie to a straight line.  If it is close to +1, it means that there is strong positive correlation.  If it is close to -1 it means that there is strong negative correlation.  Correlation coefficients between about 0.4 and 0.7 (or between -0.4 and -0.7) would represent weak correlation, whilst correlation coefficients between -0.4 and 0.4 essentially represent no significant correlation.  The correlation coefficient highlighted above (0.90997…) represents strong positive correlation.
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